Relief Compass - Tremendous - Degraded – Incident details

All systems operational

Tremendous - Degraded

Resolved
Operational
Started about 2 months agoLasted about 2 months

Affected

Tremendous

Degraded performance from 5:31 PM to 11:07 PM

Updates
  • Resolved
    UTC
    Resolved

    Issue resolved by Tremendous and not impact to RC

  • Update
    UTC
    Update

    From Tremendous: An increased share of recipients are seeing errors when adding Virtual Visa cards to Apple Pay or Google Pay, usually a "contact card issuer" message or a verification code that doesn't arrive. Our card issuer is working with Visa to resolve the issue. Most cards add to wallets normally, and this doesn't affect the card itself: recipients can always pay by entering their card details at checkout.

  • Monitoring
    UTC
    Monitoring

    Delays adding some Visa cards to digital wallets